Регистрация

SH4 и транспорт в 1с на разных компьютерах

18 фев 2011 08:15 #35351 от rrock.ru
Сервер SH4 установлен на одном компе с Win7 как служба. В настройках сервера указано соединение по TCP/IP порт 7777 и таймаут 30000. Сам SH подключается нормально. 1С и собственно транспорт в 1С на другом, тоже с Win7. Проблема в следующем: обработка не подключается к SH. Выходит ошибка WinSock 10060. Что посоветуете?

Пожалуйста Войти , чтобы присоединиться к беседе.

20 фев 2011 16:14 #35357 от fillip
Первым делом проверить правильность настройки ip адреса, порта и таймаута там где 1С.
Потом файервол там где SH.

Пожалуйста Войти , чтобы присоединиться к беседе.

21 фев 2011 04:25 #35360 от satan
Строчка подключения к базе SH как выглядит (там где 1С)?

И че радуетесь? Все равно помрем....... (с) ГЭГ

Пожалуйста Войти , чтобы присоединиться к беседе.

04 март 2011 08:43 #35391 от rrock.ru
Настройки все проверял и перепроверял, менял, порты разные ставил, таймауты... Бесполезно. Файервол не установлен (хотя... в 7-ку встроен свой...). Попроую правила прописать.

Пожалуйста Войти , чтобы присоединиться к беседе.

19 мая 2011 03:20 #35555 от rrock.ru
Проблема решена следующим образом: на компе с сервером SH4 в файерволе самой винды добавил разрешение на входящее подключение на порт, который слушает SH4 с любого компа (хотя в принципе можно было и 1 ip указать.. всё равно ip статические).

Пожалуйста Войти , чтобы присоединиться к беседе.

Время создания страницы: 0.200 секунд

Сейчас на сайте:

Сейчас один гость и ни одного зарегистрированного пользователя на сайте